summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Alexey Yakovenko <waker@users.sourceforge.net>2013-10-03 23:05:37 +0200
committerGravatar Alexey Yakovenko <waker@users.sourceforge.net>2013-10-03 23:05:37 +0200
commit100122b7d3471e9543306159bf351ebf27dd6f4d (patch)
treebb5952708eac873aa8bf46b2df2d4cfd2e51f543 /Makefile.am
parent715bbb48b4f4d172f73173c9391f416953961464 (diff)
fix stuff to pass make distcheck
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 9be6eb1f..66286441 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,14 +39,14 @@ deadbeef_SOURCES =\
replaygain.c replaygain.h\
fft.c fft.h\
handler.c handler.h\
- plugins/libparser/parser.c plugins/libparser/parser.h
+ strdupa.h
# ConvertUTF/ConvertUTF.c ConvertUTF/ConvertUTF.h
sdkdir = $(pkgincludedir)
sdk_HEADERS = deadbeef.h
-deadbeef_LDADD = $(LDADD) $(DEPS_LIBS) $(ICONV_LIB) $(DL_LIBS) -lm -lpthread $(INTL_LIBS)
+deadbeef_LDADD = $(LDADD) $(DEPS_LIBS) $(ICONV_LIB) $(DL_LIBS) -lm -lpthread $(INTL_LIBS) plugins/libparser/libparser.a
AM_CFLAGS = $(DEPS_CFLAGS) -std=c99
AM_CPPFLAGS = $(DEPS_CFLAGS)