summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGravatar waker <wakeroid@gmail.com>2011-05-23 10:04:09 +0200
committerGravatar waker <wakeroid@gmail.com>2011-05-23 10:04:09 +0200
commit64f56abbe68beb7dfdd33854714e3a7e18d093ff (patch)
tree9d266dcf5d57cb28cf0c5b2e96a558520e7c3c42
parentdc23dfb4fbab0a99b62da08a8d89f39d95486b9a (diff)
fixed formatting bug in converter
-rw-r--r--PORTABLE_VERSION2
-rw-r--r--configure.ac2
-rw-r--r--plugins/converter/converter.c2
3 files changed, 3 insertions, 3 deletions
diff --git a/PORTABLE_VERSION b/PORTABLE_VERSION
index 4b9fcbec..d64531f1 100644
--- a/PORTABLE_VERSION
+++ b/PORTABLE_VERSION
@@ -1 +1 @@
-0.5.1
+devel
diff --git a/configure.ac b/configure.ac
index 4d6cab4c..2f15a13b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
dnl Process this file with autoconf to produce a configure script.
-AC_INIT([deadbeef], [0.5.1])
+AC_INIT([deadbeef], [devel])
AC_CONFIG_HEADER(config.h)
diff --git a/plugins/converter/converter.c b/plugins/converter/converter.c
index a00de67a..04a97777 100644
--- a/plugins/converter/converter.c
+++ b/plugins/converter/converter.c
@@ -750,7 +750,7 @@ convert (DB_playItem_t *it, const char *outfolder, const char *outfile, int outp
int len = sizeof (enc);
while (e && *e) {
if (len <= 0) {
- fprintf (stderr, "converter: failed to assemble encoder command line - buffer is not big enough, try to shorten your parameters. max allowed length is %lu characters\n", sizeof (enc));
+ fprintf (stderr, "converter: failed to assemble encoder command line - buffer is not big enough, try to shorten your parameters. max allowed length is %u characters\n", (unsigned)sizeof (enc));
goto error;
}
if (e[0] == '%' && e[1]) {