summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGravatar waker <wakeroid@gmail.com>2009-08-20 08:51:45 +0200
committerGravatar waker <wakeroid@gmail.com>2009-08-20 08:51:45 +0200
commit363a7fe53e8d7c3d27e0babcc09cacd9580ef5d6 (patch)
tree65e5b252b669bf073df6910e83c70f1cbe1f58e7
parentabec90b9dde1d92a634dc44253a16ee8a9579091 (diff)
added missing makefile
-rw-r--r--pixmaps/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/pixmaps/Makefile.am b/pixmaps/Makefile.am
new file mode 100644
index 00000000..86bc3ef0
--- /dev/null
+++ b/pixmaps/Makefile.am
@@ -0,0 +1,14 @@
+pixmapsdir = $(pkgdatadir)/pixmaps
+
+pixmaps_DATA =\
+next_24.png\
+pause_16.png\
+pause_24.png\
+play_16.png\
+play_24.png\
+prev_24.png\
+random_24.png\
+stop_24.png
+
+EXTRA_DIST = $(pixmaps_DATA)
+