summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules12
1 files changed, 12 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 00000000..5a836044
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,12 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+
+%:
+ dh $@ --with cli
+
+.PHONY: override_dh_auto_build
+override_dh_auto_build:
+ cp -a /usr/lib/boogie/* Binaries
+ mkdir -p Source/Dafny/bin/Checked
+ cp -a /usr/lib/boogie/* Source/Dafny/bin/Checked
+ xbuild Source/Dafny.sln