summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 3 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 55cd0491..7c820e03 100755
--- a/debian/rules
+++ b/debian/rules
@@ -45,13 +45,13 @@ export OCAMLINIT_SED += \
-e 's%@CoqABI@%$(COQ_ABI)%'
%:
- +dh $@ --with ocaml
+ +dh $@ --with ocaml,python3
# There is already a file named "build" in upstream sources, so the
# above rule is never called. We make it explicitly a phony rule here.
.PHONY: build
build:
- +dh $@ --with ocaml
+ +dh $@ --with ocaml,python3
.PHONY: override_dh_auto_configure
override_dh_auto_configure:
@@ -106,6 +106,7 @@ override_dh_auto_install:
.PHONY: override_dh_install
override_dh_install:
chmod a-x debian/tmp/usr/lib/coq/toploop/*cma
+ chmod +x debian/coq.install
dh_install --fail-missing
.PHONY: override_dh_ocaml