summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGravatar Stephane Glondu <steph@glondu.net>2009-02-01 00:54:40 +0100
committerGravatar Stephane Glondu <steph@glondu.net>2009-02-01 00:54:40 +0100
commitcfbfe13f5b515ae2e3c6cdd97e2ccee03bc26e56 (patch)
treeb7832bd5d412a5a5d69cb36ae2ded62c71124c22 /Makefile
parent113b703a695acbe31ac6dd6a8c4aa94f6fda7545 (diff)
Imported Upstream version 8.2~rc2+dfsgupstream/8.2.rc2+dfsg
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 1eb7dc85..70e9fb1f 100644
--- a/Makefile
+++ b/Makefile
@@ -6,7 +6,7 @@
# # GNU Lesser General Public License Version 2.1 #
#######################################################################
-# $Id: Makefile 11387 2008-09-07 21:59:11Z glondu $
+# $Id: Makefile 11826 2009-01-22 06:43:35Z notin $
# Makefile for Coq
@@ -32,6 +32,8 @@ export FIND_VCS_CLAUSE:='(' \
-name 'debian' -or \
-name "$${GIT_DIR}" \
')' -prune -type f -or
+export PRUNE_CHECKER := -wholename ./checker/\* -prune -or
+
FIND_PRINTF_P:=-print | sed 's|^\./||'
export YACCFILES:=$(shell find . $(FIND_VCS_CLAUSE) '(' -name '*.mly' ')' $(FIND_PRINTF_P))