summaryrefslogtreecommitdiff
path: root/test/spass/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/spass/Makefile')
-rw-r--r--test/spass/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/test/spass/Makefile b/test/spass/Makefile
index b964770..30832f8 100644
--- a/test/spass/Makefile
+++ b/test/spass/Makefile
@@ -1,3 +1,5 @@
+include ../../Makefile.config
+
CC=../../ccomp
CFLAGS=-stdlib ../../runtime -dparse -dclight -dasm -fstruct-passing -fstruct-assign
@@ -13,7 +15,7 @@ SRCS=analyze.c clause.c clock.c closure.c cnf.c component.c \
all: spass
spass: $(SRCS:.c=.o)
- $(CC) $(CFLAGS) -o spass $(SRCS:.c=.o)
+ $(CC) $(CFLAGS) -o spass $(SRCS:.c=.o) $(LIBMATH)
clean:
rm -f spass