summaryrefslogtreecommitdiff
path: root/test/raytracer
diff options
context:
space:
mode:
Diffstat (limited to 'test/raytracer')
-rw-r--r--test/raytracer/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/raytracer/Makefile b/test/raytracer/Makefile
index db359b1..a4b8894 100644
--- a/test/raytracer/Makefile
+++ b/test/raytracer/Makefile
@@ -1,7 +1,7 @@
include ../../Makefile.config
CC=../../ccomp
-CFLAGS=-stdlib ../../runtime -dparse -dclight -dasm -fstruct-passing -fstruct-assign
+CFLAGS=-stdlib ../../runtime -dparse -dclight -dasm -fstruct-return
LIBS=$(LIBMATH)
TIME=xtime -mintime 2.0