summaryrefslogtreecommitdiff
path: root/test/cminor
diff options
context:
space:
mode:
Diffstat (limited to 'test/cminor')
-rw-r--r--test/cminor/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/test/cminor/Makefile b/test/cminor/Makefile
index 1d0af21..887d1a9 100644
--- a/test/cminor/Makefile
+++ b/test/cminor/Makefile
@@ -1,9 +1,11 @@
+include ../../Makefile.config
+
CCOMP=../../ccomp
FLAGS=-S
CPP=cpp -P
-CC=gcc
-CFLAGS=-arch ppc -g
-ASFLAGS=-arch ppc
+AS=$(CASM)
+CFLAGS=-g
+ASFLAGS=
VPATH=../harness ../lib
PROGS=fib integr qsort fft sha1 aes almabench manyargs lists \