summaryrefslogtreecommitdiff
path: root/test/cminor/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/cminor/Makefile')
-rw-r--r--test/cminor/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/test/cminor/Makefile b/test/cminor/Makefile
index f9b863e..e498841 100644
--- a/test/cminor/Makefile
+++ b/test/cminor/Makefile
@@ -5,7 +5,7 @@ CFLAGS=-arch ppc -g
ASFLAGS=-arch ppc
VPATH=../harness ../lib
-PROGS=fib integr qsort fft sha1 aes almabench manyargs lists
+PROGS=fib integr qsort fft sha1 aes almabench manyargs lists stopcopy
all_s: $(PROGS:%=%.s)
@@ -58,6 +58,11 @@ lists: lists.o mainlists.o
clean::
rm -f lists
+stopcopy: stopcopy.o maingc.o
+ $(CC) $(CFLAGS) -o stopcopy stopcopy.o maingc.o
+clean::
+ rm -f stopcopy
+
.SUFFIXES:
.SUFFIXES: .cmp .cm .s .o .c .S