summaryrefslogtreecommitdiff
path: root/test/c
diff options
context:
space:
mode:
Diffstat (limited to 'test/c')
-rw-r--r--test/c/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/test/c/Makefile b/test/c/Makefile
index 16fead4..8896934 100644
--- a/test/c/Makefile
+++ b/test/c/Makefile
@@ -50,6 +50,11 @@ time_gcc:
echo -n "$$i: "; $(TIME) ./$$i.gcc; \
done
+time_compcert:
+ @for i in $(PROGS); do \
+ echo -n "$$i: "; $(TIME) ./$$i.compcert; \
+ done
+
clean:
rm -f *.compcert *.gcc
rm -f *.light.c *.s *.o *~