summaryrefslogtreecommitdiff
path: root/test/c
diff options
context:
space:
mode:
Diffstat (limited to 'test/c')
-rw-r--r--test/c/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/c/Makefile b/test/c/Makefile
index 2b445d2..f4d8f41 100644
--- a/test/c/Makefile
+++ b/test/c/Makefile
@@ -17,10 +17,10 @@ PROGS=fib integr qsort fft sha1 aes almabench lists \
PROGS_INTERP=floats
-all_s: $(PROGS:%=%.s)
-
all: $(PROGS:%=%.compcert)
+all_s: $(PROGS:%=%.s)
+
all_gcc: $(PROGS:%=%.gcc)
%.compcert: %.c $(CCOMP)