summaryrefslogtreecommitdiff
path: root/test/c
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2013-02-02 11:32:47 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2013-02-02 11:32:47 +0000
commit8f2e818c444363e29675d569ceaac48203f9d006 (patch)
tree290e1b86688466b686dad14d644c3d57839c5ba9 /test/c
parentd2cf6277ac179c9e8432d4c11a79e9f906a19bbc (diff)
Errors for excessively large global variables or stack frames.
test/: update Makefiles so that "all" is the default target. git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@2107 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
Diffstat (limited to 'test/c')
-rw-r--r--test/c/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/c/Makefile b/test/c/Makefile
index 2b445d2..f4d8f41 100644
--- a/test/c/Makefile
+++ b/test/c/Makefile
@@ -17,10 +17,10 @@ PROGS=fib integr qsort fft sha1 aes almabench lists \
PROGS_INTERP=floats
-all_s: $(PROGS:%=%.s)
-
all: $(PROGS:%=%.compcert)
+all_s: $(PROGS:%=%.s)
+
all_gcc: $(PROGS:%=%.gcc)
%.compcert: %.c $(CCOMP)