summaryrefslogtreecommitdiff
path: root/test/c/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/c/Makefile')
-rw-r--r--test/c/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/c/Makefile b/test/c/Makefile
index d3f0d16..dbf3975 100644
--- a/test/c/Makefile
+++ b/test/c/Makefile
@@ -7,10 +7,10 @@ CFLAGS=-O1 -Wall
LIBS=$(LIBMATH)
-TIME=xtime -o /dev/null -mintime 1.0 # Xavier's hack
+TIME=xtime -o /dev/null -mintime 2.0 # Xavier's hack
#TIME=time >/dev/null # Otherwise
-PROGS=fib integr qsort fft sha1 aes almabench lists \
+PROGS=fib integr qsort fft fftw sha1 aes almabench lists \
binarytrees fannkuch knucleotide mandelbrot nbody \
nsieve nsievebits spectral vmach \
bisect chomp perlin siphash24