summaryrefslogtreecommitdiff
path: root/test/c/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/c/Makefile')
-rw-r--r--test/c/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/c/Makefile b/test/c/Makefile
index 6839ac4..a11ab69 100644
--- a/test/c/Makefile
+++ b/test/c/Makefile
@@ -13,7 +13,7 @@ TIME=xtime -o /dev/null -mintime 1.0 # Xavier's hack
PROGS=fib integr qsort fft sha1 aes almabench lists \
binarytrees fannkuch knucleotide mandelbrot nbody \
nsieve nsievebits spectral vmach \
- bisect chomp perlin floats floats-basics
+ bisect chomp perlin siphash24 floats floats-basics
PROGS_INTERP=floats floats-basics