summaryrefslogtreecommitdiff
path: root/test/c/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/c/Makefile')
-rw-r--r--test/c/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/test/c/Makefile b/test/c/Makefile
index 43b7b15..c6cd928 100644
--- a/test/c/Makefile
+++ b/test/c/Makefile
@@ -1,10 +1,11 @@
+include ../../Makefile.config
+
CCOMP=../../ccomp
CCOMPFLAGS=-stdlib ../../runtime -dclight -dasm
-CC=gcc -arch ppc
CFLAGS=-O1 -Wall
-LIBS=
+LIBS=$(LIBMATH)
TIME=xtime -o /dev/null -mintime 1.0 # Xavier's hack
#TIME=time >/dev/null # Otherwise