summaryrefslogtreecommitdiff
path: root/test/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile')
-rw-r--r--test/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/Makefile b/test/Makefile
index 5771523..ab44be5 100644
--- a/test/Makefile
+++ b/test/Makefile
@@ -11,3 +11,6 @@ bench:
clean:
for i in $(DIRS); do $(MAKE) -C $$i clean; done
+
+ccheck:
+ for i in $(DIRS); do $(MAKE) -C $$i ccheck; done