summaryrefslogtreecommitdiff
path: root/runtime/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/Makefile')
-rw-r--r--runtime/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/runtime/Makefile b/runtime/Makefile
index 5550e6b..5ed24af 100644
--- a/runtime/Makefile
+++ b/runtime/Makefile
@@ -12,7 +12,7 @@ $(LIB): $(OBJS)
ar rcs $(LIB) $(OBJS)
%.o: $(ARCH)/%.s
- $(CASM) $^
+ $(CASMRUNTIME) $^
clean::
rm -f *.o $(LIB)