summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 5 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 151b7e9..15d9ca3 100755
--- a/debian/rules
+++ b/debian/rules
@@ -7,6 +7,11 @@ export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
%:
dh $@ --parallel
+.PHONY: override_dh_auto_clean
+override_dh_auto_clean:
+ touch Makefile.config
+ dh_auto_clean
+
.PHONY: override_dh_builddeb
override_dh_builddeb:
dh_builddeb -- -Zxz -z9