summaryrefslogtreecommitdiff
path: root/cparser/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'cparser/Makefile')
-rw-r--r--cparser/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/cparser/Makefile b/cparser/Makefile
index 837bda8..59d4b47 100644
--- a/cparser/Makefile
+++ b/cparser/Makefile
@@ -31,13 +31,13 @@ install:
cp -p Cparser.cmi cparser.cma cparser.cmxa cparser.a libcparser.a dllcparser.so $(LIBDIR)
cparser: $(COBJS) $(NOBJS) Main.cmx
- $(OCAMLOPT) -o cparser $(COBJS) $(NOBJS) Main.cmx
+ $(OCAMLOPT) -o cparser str.cmxa $(COBJS) $(NOBJS) Main.cmx
clean::
rm -f cparser
cparser.byte: $(COBJS) $(BOBJS) Main.cmo
- $(OCAMLC) -custom -o cparser.byte $(COBJS) $(BOBJS) Main.cmo
+ $(OCAMLC) -custom -o cparser.byte str.cma $(COBJS) $(BOBJS) Main.cmo
clean::
rm -f cparser