summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--test/c/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/c/Makefile b/test/c/Makefile
index 1284d98..3f2df78 100644
--- a/test/c/Makefile
+++ b/test/c/Makefile
@@ -47,12 +47,12 @@ test_gcc:
done
time_gcc:
- @for i in $(BENCHS); do \
+ @for i in $(PROGS); do \
echo -n "$$i: "; $(TIME) ./$$i.gcc; \
done
time_compcert:
- @for i in $(BENCHS); do \
+ @for i in $(PROGS); do \
echo -n "$$i: "; $(TIME) ./$$i.compcert; \
done