summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 01bb8be..1753471 100644
--- a/Makefile
+++ b/Makefile
@@ -14,6 +14,7 @@ include Makefile.config
COQC=coqc $(INCLUDES)
COQDEP=coqdep $(INCLUDES)
+#COQC=/Users/sandrineblazy/SWtrunkcoq/bin/coqc $(INCLUDES)
COQDOC=coqdoc
OCAMLBUILD=ocamlbuild
OCB_OPTIONS=\
@@ -139,7 +140,7 @@ depend:
install:
install -d $(BINDIR)
- install ../ccomp $(BINDIR)
+ install ./ccomp $(BINDIR)
$(MAKE) -C runtime install
clean: