summaryrefslogtreecommitdiff
path: root/test/regression/Makefile
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2011-03-15 12:41:45 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2011-03-15 12:41:45 +0000
commitffd6080f9e1e742c73ac38354b31c6fc4e3963ba (patch)
tree48466e94e6ae8a8f7fa50c8fcf4ffb610d6dbed1 /test/regression/Makefile
parentb6a2f5a9177892fa325e35a845c593902f6f203e (diff)
Revised handling of sizeof(string-literal)
git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@1611 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
Diffstat (limited to 'test/regression/Makefile')
-rw-r--r--test/regression/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/test/regression/Makefile b/test/regression/Makefile
index eda31de..377d205 100644
--- a/test/regression/Makefile
+++ b/test/regression/Makefile
@@ -11,11 +11,12 @@ LIBS=$(LIBMATH)
TESTS=bitfields1 bitfields2 bitfields3 bitfields4 \
bitfields5 bitfields6 bitfields7 \
expr1 initializers volatile2 \
- funct3 expr5 struct7 struct8 casts1 casts2 char1
+ funct3 expr5 struct7 struct8 casts1 casts2 char1 \
+ sizeof1 sizeof2
# Other tests: should compile to .s without errors (but expect warnings)
EXTRAS=annot1 commaprec expr2 expr3 expr4 extern1 funct2 funptr1 init1 \
- init2 init3 init4 pragmas ptrs1 ptrs2 sizeof1 struct1 struct2 struct3 \
+ init2 init3 init4 pragmas ptrs1 ptrs2 struct1 struct2 struct3 \
struct4 struct5 struct6 struct9 struct10 types1 volatile1
# Test known to fail