summaryrefslogtreecommitdiff
path: root/test/regression/Makefile
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2014-08-19 13:19:35 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2014-08-19 13:19:35 +0000
commitfe115420b17acc722033d0df0dc354c2b841a7ab (patch)
tree0118664ccbe182bb0dfc26f5cd4fea09c634e0a1 /test/regression/Makefile
parentb8633cbc90b45d57d3588491bd6da6a9e7b209f8 (diff)
checklink/Check.ml: missing SDA addressing for store instructions.
powerpc/PrintAsm.ml: update Linux output (Csymbol_rel, SDA sections). test/regression/sections.c: test for SDA and relative addressings. git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@2571 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
Diffstat (limited to 'test/regression/Makefile')
-rw-r--r--test/regression/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/regression/Makefile b/test/regression/Makefile
index 4cf9470..bd99675 100644
--- a/test/regression/Makefile
+++ b/test/regression/Makefile
@@ -23,7 +23,7 @@ TESTS=int32 int64 floats floats-basics \
TESTS_COMP=attribs1 bitfields1 bitfields2 bitfields3 bitfields4 \
bitfields5 bitfields6 bitfields7 bitfields8 \
builtins-$(ARCH) packedstruct1 packedstruct2 alignas \
- varargs1 varargs2
+ varargs1 varargs2 sections
# Can run, both in compiled mode and in interpreter mode,
# but produce processor-dependent results, so no reference output in Results