summaryrefslogtreecommitdiff
path: root/test/regression/Makefile
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2010-04-17 07:42:20 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2010-04-17 07:42:20 +0000
commit83edb54231d9e1f4d453f755a70e51090892d625 (patch)
treeb744bc9162983a2d6a8ebb44319ab37d48243665 /test/regression/Makefile
parenta9a6d92cbf3371de82aa81595564c23986b4da89 (diff)
More struct tests
git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@1321 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
Diffstat (limited to 'test/regression/Makefile')
-rw-r--r--test/regression/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/regression/Makefile b/test/regression/Makefile
index 08e1f70..f8d2b87 100644
--- a/test/regression/Makefile
+++ b/test/regression/Makefile
@@ -7,7 +7,8 @@ CCOMPFLAGS=-stdlib ../../runtime -dparse -dclight -dasm \
LIBS=$(LIBMATH)
# Can run and have reference output in Results
-TESTS=bitfields1 bitfields2 bitfields3 expr1 initializers volatile2 funct3 expr5
+TESTS=bitfields1 bitfields2 bitfields3 expr1 initializers volatile2 \
+ funct3 expr5 struct7 struct8
# Other tests: should compile to .s without errors (but expect warnings)
EXTRAS=commaprec expr2 expr3 expr4 extern1 funct2 funptr1 init1 \