summaryrefslogtreecommitdiff
path: root/test/regression/Makefile
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2011-08-10 11:16:24 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2011-08-10 11:16:24 +0000
commit4caa6402f1f2749b23c68338c98265db88be3c52 (patch)
treee787355a72a6fbeac8047002b5d6d8dfb159c680 /test/regression/Makefile
parent5a62dbaf613ee5e5599faa60e5bcfe346e755877 (diff)
IA32: wrong moves generated in print_builtin_memcpy_big.
git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@1705 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
Diffstat (limited to 'test/regression/Makefile')
-rw-r--r--test/regression/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/regression/Makefile b/test/regression/Makefile
index c04788f..eb50def 100644
--- a/test/regression/Makefile
+++ b/test/regression/Makefile
@@ -11,7 +11,7 @@ LIBS=$(LIBMATH)
TESTS=attribs1 bitfields1 bitfields2 bitfields3 bitfields4 \
bitfields5 bitfields6 bitfields7 \
expr1 expr6 initializers volatile2 \
- funct3 expr5 struct7 struct8 casts1 casts2 char1 \
+ funct3 expr5 struct7 struct8 struct11 casts1 casts2 char1 \
sizeof1 sizeof2 packedstruct1
# Other tests: should compile to .s without errors (but expect warnings)