summaryrefslogtreecommitdiff
path: root/test/regression/Makefile
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2010-07-08 08:57:32 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2010-07-08 08:57:32 +0000
commit118c148ec89dc0b53bb377cf637cfdcd800f06e5 (patch)
tree7dd709dee9152e1dd98cc220c221793efedf6107 /test/regression/Makefile
parent0f5acbd9a9fbb0f1bfc1500cf76524d6e7a5e702 (diff)
Bug in cparser/AddCasts.ml.
git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@1376 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
Diffstat (limited to 'test/regression/Makefile')
-rw-r--r--test/regression/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/regression/Makefile b/test/regression/Makefile
index 4581bac..4ebf042 100644
--- a/test/regression/Makefile
+++ b/test/regression/Makefile
@@ -8,7 +8,7 @@ LIBS=$(LIBMATH)
# Can run and have reference output in Results
TESTS=bitfields1 bitfields2 bitfields3 expr1 initializers volatile2 \
- funct3 expr5 struct7 struct8 casts1
+ funct3 expr5 struct7 struct8 casts1 casts2
# Other tests: should compile to .s without errors (but expect warnings)
EXTRAS=commaprec expr2 expr3 expr4 extern1 funct2 funptr1 init1 \