summaryrefslogtreecommitdiff
path: root/runtime/Makefile
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2013-04-29 17:11:47 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2013-04-29 17:11:47 +0000
commit5c84fd4adbcd8a63cc29fb0286cb46f18abde55c (patch)
tree39c5c7057d4a7da0b674d8427a9e8910927859f7 /runtime/Makefile
parent540bc673fd0e924c20521bb011de56f11c91c493 (diff)
Expand 64-bit integer comparisons into 32-bit integer comparisons.
git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@2218 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
Diffstat (limited to 'runtime/Makefile')
-rw-r--r--runtime/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/runtime/Makefile b/runtime/Makefile
index 3565fb1..a2af8d5 100644
--- a/runtime/Makefile
+++ b/runtime/Makefile
@@ -2,8 +2,8 @@ include ../Makefile.config
CFLAGS=-O1 -g -Wall
INCLUDES=
-OBJS=i64_dtos.o i64_dtou.o i64_sar.o i64_scmp.o i64_sdiv.o i64_shl.o \
- i64_shr.o i64_smod.o i64_stod.o i64_ucmp.o i64_udivmod.o i64_udiv.o \
+OBJS=i64_dtos.o i64_dtou.o i64_sar.o i64_sdiv.o i64_shl.o \
+ i64_shr.o i64_smod.o i64_stod.o i64_udivmod.o i64_udiv.o \
i64_umod.o i64_utod.o
LIB=libcompcert.a