summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2010-09-04 09:29:08 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2010-09-04 09:29:08 +0000
commitba9cd4f93ef991fa3794d333e8da19878df06e2d (patch)
treed0870ebda361f8f07f930053403d832473824e6b /Makefile
parent601569c2e0c9ec4748eefcbdb9f62c93f8aa822c (diff)
Simplified stdlib wrapper; use it only under MacOS X
git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@1502 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 958bf9d..4237f2a 100644
--- a/Makefile
+++ b/Makefile
@@ -142,7 +142,8 @@ driver/Configuration.ml: Makefile.config
echo 'let linker = "$(CLINKER)"'; \
echo 'let arch = "$(ARCH)"'; \
echo 'let variant = "$(VARIANT)"'; \
- echo 'let system = "$(SYSTEM)"') \
+ echo 'let system = "$(SYSTEM)"'; \
+ echo 'let need_stdlib_wrapper = $(NEED_STDLIB_WRAPPER)') \
> driver/Configuration.ml
depend: $(FILES)