summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2009-08-27 09:47:30 +0000
committerGravatar xleroy <xleroy@fca1b0fc-160b-0410-b1d3-a4f43f01ea2e>2009-08-27 09:47:30 +0000
commit71ad90909af2440cbc25dd70607bef0f5bfd3323 (patch)
tree83636a30b6dce037c14011a5c7a5479acd2d57c1
parent0ba10d800ae221377bf76dc1e5f5b4351a95cf42 (diff)
Remove "-ccopt -g" options: not really useful and causing problems with flexdll in the Win32/mingw port of Caml.
git-svn-id: https://yquem.inria.fr/compcert/svn/compcert/trunk@1140 fca1b0fc-160b-0410-b1d3-a4f43f01ea2e
-rw-r--r--cil/ocamlutil/Makefile.ocaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/cil/ocamlutil/Makefile.ocaml b/cil/ocamlutil/Makefile.ocaml
index 1d0673f..36ac21a 100644
--- a/cil/ocamlutil/Makefile.ocaml
+++ b/cil/ocamlutil/Makefile.ocaml
@@ -234,8 +234,8 @@ else
COMPILEFLAGS += -ccopt /Zi -ccopt /Od
LINKFLAGS += -ccopt /Zi -ccopt /Od
else
- COMPILEFLAGS += -g -ccopt -g
- LINKFLAGS += -g -ccopt -g
+ COMPILEFLAGS += -g
+ LINKFLAGS += -g
endif
CAMLC = $(CAMLDIR)ocamlc -g $(COMPILEFLAGS)
CAMLLINK = $(CAMLDIR)ocamlc -custom $(LINKFLAGS)