summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGravatar Michal Moskal <michal@moskal.me>2011-12-07 11:07:03 -0800
committerGravatar Michal Moskal <michal@moskal.me>2011-12-07 11:07:03 -0800
commita292a359149e852f658d33a268b175b4ba60fa38 (patch)
tree1e149b8e371bc50454d6a7fbf86178b74a1e9727
parent0c1321ef43c6352559ea830bc93648cc0c23124e (diff)
Make it work with mingw
-rw-r--r--Test/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Test/Makefile b/Test/Makefile
index f550eab9..3fd662c4 100644
--- a/Test/Makefile
+++ b/Test/Makefile
@@ -16,7 +16,7 @@ long:
$(MAKE) TESTS="$(NORMAL) $(LONG)" all
run-%:
- @if ls -f $*/*.dfy >/dev/null 2>&1 ; then true ; else ./runtest.bat $* $(FLAGS) ; fi || :
+ @if ls -f $*/*.dfy >/dev/null 2>&1 ; then true ; else cmd /c "runtest.bat $* $(FLAGS)" ; fi || :
rundfy-%:
- @if ls -f $*/*.dfy >/dev/null 2>&1 ; then ./runtest.bat $* $(FLAGS) ; fi || :
+ @if ls -f $*/*.dfy >/dev/null 2>&1 ; then cmd /c "runtest.bat $* $(FLAGS)" ; fi || :