summaryrefslogtreecommitdiff
path: root/absl/types/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'absl/types/CMakeLists.txt')
-rw-r--r--absl/types/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/absl/types/CMakeLists.txt b/absl/types/CMakeLists.txt
index 56f9fffd..9da94eb5 100644
--- a/absl/types/CMakeLists.txt
+++ b/absl/types/CMakeLists.txt
@@ -174,6 +174,8 @@ absl_cc_library(
optional
HDRS
"optional.h"
+ SRCS
+ "internal/optional.h"
COPTS
${ABSL_DEFAULT_COPTS}
DEPS