summaryrefslogtreecommitdiff
path: root/absl/time/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'absl/time/CMakeLists.txt')
-rw-r--r--absl/time/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/absl/time/CMakeLists.txt b/absl/time/CMakeLists.txt
index e1ade7a3..fe625f28 100644
--- a/absl/time/CMakeLists.txt
+++ b/absl/time/CMakeLists.txt
@@ -83,7 +83,7 @@ absl_cc_library(
Threads::Threads
# TODO(#1495): Use $<LINK_LIBRARY:FRAMEWORK,CoreFoundation> once our
# minimum CMake version >= 3.24
- $<$<PLATFORM_ID:Darwin>:-Wl,-framework,CoreFoundation>
+ $<$<PLATFORM_ID:Darwin,iOS,tvOS,visionOS,watchOS>:-Wl,-framework,CoreFoundation>
)
# Internal-only target, do not depend on directly.