summaryrefslogtreecommitdiff
path: root/absl/synchronization/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'absl/synchronization/CMakeLists.txt')
-rw-r--r--absl/synchronization/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/absl/synchronization/CMakeLists.txt b/absl/synchronization/CMakeLists.txt
index c19f5725..de0d7b7d 100644
--- a/absl/synchronization/CMakeLists.txt
+++ b/absl/synchronization/CMakeLists.txt
@@ -34,7 +34,7 @@ list(APPEND SYNCHRONIZATION_INTERNAL_HEADERS
# synchronization library
-list(APPEND SYNCHRONIZATION_SRC
+list(APPEND SYNCHRONIZATION_SRC
"barrier.cc"
"blocking_counter.cc"
"internal/create_thread_identity.cc"