summaryrefslogtreecommitdiff
path: root/absl/log
diff options
context:
space:
mode:
Diffstat (limited to 'absl/log')
-rw-r--r--absl/log/CMakeLists.txt1
-rw-r--r--absl/log/internal/BUILD.bazel1
-rw-r--r--absl/log/internal/log_message.cc1
3 files changed, 0 insertions, 3 deletions
diff --git a/absl/log/CMakeLists.txt b/absl/log/CMakeLists.txt
index f5b608ce..25531209 100644
--- a/absl/log/CMakeLists.txt
+++ b/absl/log/CMakeLists.txt
@@ -159,7 +159,6 @@ absl_cc_library(
absl::raw_logging_internal
absl::strings
absl::strerror
- absl::str_format
absl::time
absl::span
)
diff --git a/absl/log/internal/BUILD.bazel b/absl/log/internal/BUILD.bazel
index af0a4b88..b4eb1df1 100644
--- a/absl/log/internal/BUILD.bazel
+++ b/absl/log/internal/BUILD.bazel
@@ -154,7 +154,6 @@ cc_library(
"//absl/log:log_sink_registry",
"//absl/memory",
"//absl/strings",
- "//absl/strings:str_format",
"//absl/time",
"//absl/types:span",
],
diff --git a/absl/log/internal/log_message.cc b/absl/log/internal/log_message.cc
index 98e45f87..a044a5a7 100644
--- a/absl/log/internal/log_message.cc
+++ b/absl/log/internal/log_message.cc
@@ -50,7 +50,6 @@
#include "absl/log/log_sink.h"
#include "absl/log/log_sink_registry.h"
#include "absl/memory/memory.h"
-#include "absl/strings/str_format.h"
#include "absl/strings/string_view.h"
#include "absl/time/clock.h"
#include "absl/time/time.h"