summaryrefslogtreecommitdiff
path: root/absl/hash/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'absl/hash/CMakeLists.txt')
-rw-r--r--absl/hash/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/absl/hash/CMakeLists.txt b/absl/hash/CMakeLists.txt
index 34434fa0..423b74b5 100644
--- a/absl/hash/CMakeLists.txt
+++ b/absl/hash/CMakeLists.txt
@@ -80,6 +80,7 @@ absl_cc_test(
GTest::gmock_main
)
+# Internal-only target, do not depend on directly.
absl_cc_library(
NAME
spy_hash_state
@@ -94,6 +95,7 @@ absl_cc_library(
TESTONLY
)
+# Internal-only target, do not depend on directly.
absl_cc_library(
NAME
city
@@ -121,6 +123,7 @@ absl_cc_test(
GTest::gmock_main
)
+# Internal-only target, do not depend on directly.
absl_cc_library(
NAME
low_level_hash