summaryrefslogtreecommitdiff
path: root/CMake/README.md
diff options
context:
space:
mode:
Diffstat (limited to 'CMake/README.md')
-rw-r--r--CMake/README.md4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMake/README.md b/CMake/README.md
index 0be3b926..19fb327c 100644
--- a/CMake/README.md
+++ b/CMake/README.md
@@ -39,7 +39,7 @@ section of your executable or of your library.<br>
Here is a short CMakeLists.txt example of an application project using Abseil.
```cmake
-cmake_minimum_required(VERSION 3.8.2)
+cmake_minimum_required(VERSION 3.10)
project(my_app_project)
# Pick the C++ standard to compile with.
@@ -62,7 +62,7 @@ will control Abseil library targets) is set to at least that minimum. For
example:
```cmake
-cmake_minimum_required(VERSION 3.8.2)
+cmake_minimum_required(VERSION 3.10)
project(my_lib_project)
# Leave C++ standard up to the root application, so set it only if this is the