summaryrefslogtreecommitdiff
path: root/CMake/DownloadGTest.cmake
diff options
context:
space:
mode:
Diffstat (limited to 'CMake/DownloadGTest.cmake')
-rw-r--r--CMake/DownloadGTest.cmake2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMake/DownloadGTest.cmake b/CMake/DownloadGTest.cmake
index 9d413215..3c682aef 100644
--- a/CMake/DownloadGTest.cmake
+++ b/CMake/DownloadGTest.cmake
@@ -4,7 +4,7 @@
# Download the latest googletest from Github master
configure_file(
${CMAKE_CURRENT_LIST_DIR}/CMakeLists.txt.in
- googletest-download/CMakeLists.txt
+ ${CMAKE_BINARY_DIR}/googletest-download/CMakeLists.txt
)
# Configure and build the downloaded googletest source