summaryrefslogtreecommitdiff
path: root/conanfile.py
diff options
context:
space:
mode:
authorGravatar Uilian Ries <uilianries@gmail.com>2018-12-13 08:33:39 -0200
committerGravatar Uilian Ries <uilianries@gmail.com>2018-12-13 08:33:39 -0200
commit1aa550f840f52296b7ca14e19bc33618ed7d6e5a (patch)
treedaeb0c70663c91ab8823f05d978886e0651db11d /conanfile.py
parentdb6a73681472820e3d7295b24ca89dc69407306e (diff)
#187 Add Conan topics
Signed-off-by: Uilian Ries <uilianries@gmail.com>
Diffstat (limited to 'conanfile.py')
-rw-r--r--conanfile.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/conanfile.py b/conanfile.py
index 6ac48705..ba774be4 100644
--- a/conanfile.py
+++ b/conanfile.py
@@ -12,6 +12,7 @@ class AbseilConan(ConanFile):
author = "Ashley Hedberg <ahedberg@google.com>"
description = "Abseil Common Libraries (C++) from Google"
license = "Apache-2.0"
+ topics = ("conan", "abseil", "abseil-cpp", "google", "common-libraries")
exports = ["LICENSE"]
exports_sources = ["CMakeLists.txt", "CMake/*", "absl/*"]
generators = "cmake"