summaryrefslogtreecommitdiff
path: root/absl
diff options
context:
space:
mode:
authorGravatar Jonathan Cohen <cohenjon@google.com>2018-01-30 15:06:18 -0500
committerGravatar GitHub <noreply@github.com>2018-01-30 15:06:18 -0500
commite5c6ee2d0032d08f4d7a4680c13b9e2e5787ac26 (patch)
tree3ecc27314a5d867dd342fed5b1ad831539995ffa /absl
parent43801dbd39664da291e24a63c86b4ed82069a0f6 (diff)
parent10c79457fca05df92319235eab6e75c56adc841b (diff)
Merge pull request #69 from romange/master
Relax dependency requirements for google test library and allow customization of cctz target
Diffstat (limited to 'absl')
-rw-r--r--absl/time/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/absl/time/CMakeLists.txt b/absl/time/CMakeLists.txt
index 60f61483..5c317fb0 100644
--- a/absl/time/CMakeLists.txt
+++ b/absl/time/CMakeLists.txt
@@ -32,7 +32,7 @@ list(APPEND TIME_SRC
${TIME_PUBLIC_HEADERS}
${TIME_INTERNAL_HEADERS}
)
-set(TIME_PUBLIC_LIBRARIES absl::base absl::stacktrace absl::int128 cctz)
+set(TIME_PUBLIC_LIBRARIES absl::base absl::stacktrace absl::int128 ${ABSL_CCTZ_TARGET})
absl_library(
TARGET