summaryrefslogtreecommitdiff
path: root/absl/utility
diff options
context:
space:
mode:
authorGravatar Pete Eigel <pete@eigel.com>2018-01-24 21:18:01 -0500
committerGravatar GitHub <noreply@github.com>2018-01-24 21:18:01 -0500
commit7eac56cd3d80243add98649868e810035d57b994 (patch)
tree9b8c22b76d31898de8c412eadcf4c4a142bb5723 /absl/utility
parentcf1db73d2ad969f0ebbe6f5ed42678517e493da2 (diff)
Converted absl_utility to Header-only cmake target
Diffstat (limited to 'absl/utility')
-rw-r--r--absl/utility/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/absl/utility/CMakeLists.txt b/absl/utility/CMakeLists.txt
index 50a5d5c5..1083770b 100644
--- a/absl/utility/CMakeLists.txt
+++ b/absl/utility/CMakeLists.txt
@@ -25,13 +25,9 @@ list(APPEND UTILITY_SRC
${UTILITY_PUBLIC_HEADERS}
)
-absl_library(
+absl_header_library(
TARGET
absl_utility
- SOURCES
- ${UTILITY_SRC}
- PUBLIC_LIBRARIES
- ${UTILITY_PUBLIC_LIBRARIES}
EXPORT_NAME
utility
)