summaryrefslogtreecommitdiff
path: root/absl/time/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Abseil Team <absl-team@google.com>2018-06-20 06:25:23 -0700
committerGravatar Shaindel Schwartz <shaindel@google.com>2018-06-20 10:15:31 -0400
commit6c7de165d1c82684359ccb630bb5f83263fa5ebc (patch)
treef271bc0005ad42773cc0140100699b8bfbaea124 /absl/time/CMakeLists.txt
parente5be80532b5d998813f9db952d2cc5401b1532df (diff)
Project import generated by Copybara.20180600
GitOrigin-RevId: d89dba27e35462d7457121b978fd79214205e686 Change-Id: I0eae80578a93a580820bc90d42e6b42faf7fde0a
Diffstat (limited to 'absl/time/CMakeLists.txt')
-rw-r--r--absl/time/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/absl/time/CMakeLists.txt b/absl/time/CMakeLists.txt
index 72bb4d25..06272364 100644
--- a/absl/time/CMakeLists.txt
+++ b/absl/time/CMakeLists.txt
@@ -53,7 +53,7 @@ list(APPEND TIME_SRC
${TIME_PUBLIC_HEADERS}
${TIME_INTERNAL_HEADERS}
)
-set(TIME_PUBLIC_LIBRARIES absl::base absl::stacktrace absl::int128)
+set(TIME_PUBLIC_LIBRARIES absl::base absl::stacktrace absl::int128 absl::strings)
absl_library(
TARGET