summaryrefslogtreecommitdiff
path: root/absl/time/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Abseil Team <absl-team@google.com>2023-03-13 17:04:58 -0700
committerGravatar Copybara-Service <copybara-worker@google.com>2023-03-13 17:05:47 -0700
commit52578edd8950227f1eb28821622c861804241de6 (patch)
treeb5d91d0b9d53f10e45937cc6c5157c6ae22c683a /absl/time/CMakeLists.txt
parent7f47b00fca75bee477c8a2e3e8fc74a1cf7c743f (diff)
Support AbslStringify in absl::Time and absl::Duration.
PiperOrigin-RevId: 516363556 Change-Id: Iae5e781d46dc8a8c4242ab460b57b65271b93159
Diffstat (limited to 'absl/time/CMakeLists.txt')
-rw-r--r--absl/time/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/absl/time/CMakeLists.txt b/absl/time/CMakeLists.txt
index 7b720540..b3124251 100644
--- a/absl/time/CMakeLists.txt
+++ b/absl/time/CMakeLists.txt
@@ -122,6 +122,8 @@ absl_cc_test(
absl::time
absl::config
absl::core_headers
+ absl::strings
+ absl::str_format
absl::time_zone
GTest::gmock_main
)