summaryrefslogtreecommitdiff
path: root/absl/synchronization/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Abseil Team <absl-team@google.com>2022-11-15 09:19:43 -0800
committerGravatar Copybara-Service <copybara-worker@google.com>2022-11-15 09:20:36 -0800
commit842560d214649fc0077838e5b02cc35e4af12526 (patch)
treea8de03a6098fb52a73f356bc180129e1e0f8af2d /absl/synchronization/CMakeLists.txt
parentd6fa16c8c5a067382ba991fe9765772ee2698088 (diff)
Use AnyInvocable in internal thread_pool
PiperOrigin-RevId: 488676817 Change-Id: I13f15bb93ab6dda4c56caf969be3c14f84ada6a0
Diffstat (limited to 'absl/synchronization/CMakeLists.txt')
-rw-r--r--absl/synchronization/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/absl/synchronization/CMakeLists.txt b/absl/synchronization/CMakeLists.txt
index 9335c264..975cb995 100644
--- a/absl/synchronization/CMakeLists.txt
+++ b/absl/synchronization/CMakeLists.txt
@@ -136,8 +136,9 @@ absl_cc_library(
COPTS
${ABSL_DEFAULT_COPTS}
DEPS
- absl::synchronization
+ absl::any_invocable
absl::core_headers
+ absl::synchronization
TESTONLY
)