summaryrefslogtreecommitdiff
path: root/absl/synchronization/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Abseil Team <absl-team@google.com>2022-11-16 11:05:21 -0800
committerGravatar Copybara-Service <copybara-worker@google.com>2022-11-16 11:06:21 -0800
commit4b48854949f8bf9afb871c293a9022331a0b77c7 (patch)
tree768ae9ca20e921fbce962adce0cad17bf409eea6 /absl/synchronization/CMakeLists.txt
parent76fa844139fb04958a9682f34e3b3d0e4943ae5f (diff)
Update Condition to allocate 24 bytes for MSVC platform pointers to methods.
PiperOrigin-RevId: 488986942 Change-Id: I2babb7ea30d60c544f55ca9ed02d9aed23051a12
Diffstat (limited to 'absl/synchronization/CMakeLists.txt')
-rw-r--r--absl/synchronization/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/absl/synchronization/CMakeLists.txt b/absl/synchronization/CMakeLists.txt
index 975cb995..f64653bb 100644
--- a/absl/synchronization/CMakeLists.txt
+++ b/absl/synchronization/CMakeLists.txt
@@ -163,6 +163,20 @@ absl_cc_test(
absl_cc_test(
NAME
+ mutex_method_pointer_test
+ SRCS
+ "mutex_method_pointer_test.cc"
+ COPTS
+ ${ABSL_TEST_COPTS}
+ DEPS
+ absl::base
+ absl::config
+ absl::synchronization
+ GTest::gmock_main
+)
+
+absl_cc_test(
+ NAME
notification_test
SRCS
"notification_test.cc"