summaryrefslogtreecommitdiff
path: root/absl/flags/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Derek Mauro <dmauro@google.com>2022-06-16 18:45:50 -0700
committerGravatar Copybara-Service <copybara-worker@google.com>2022-06-16 18:46:33 -0700
commitd2c5297a3c3948de765100cb7e5cccca1210d23c (patch)
treea73b546fc035797688ab99d6a94022812507ac91 /absl/flags/CMakeLists.txt
parentb7ceff06d2358d09ba967c00f526b6143f207d56 (diff)
Update GoogleTest version used by Abseil
As part of this update, GoogleTest is now using the Abseil flags implementation, and the flags usage_test needs to be modified to pass. If building with bazel and --define=absl=1 to force GoogleTest to use Abseil, a WORKSPACE dependency on the abseil branch of the RE2 project is now required. PiperOrigin-RevId: 455512245 Change-Id: I2025df0c86006fac97a80713524c9d0aae8b358e
Diffstat (limited to 'absl/flags/CMakeLists.txt')
-rw-r--r--absl/flags/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/absl/flags/CMakeLists.txt b/absl/flags/CMakeLists.txt
index 79e51a11..3e9d5adf 100644
--- a/absl/flags/CMakeLists.txt
+++ b/absl/flags/CMakeLists.txt
@@ -466,5 +466,5 @@ absl_cc_test(
absl::flags_reflection
absl::flags_usage
absl::strings
- GTest::gtest
+ GTest::gmock
)