summaryrefslogtreecommitdiff
path: root/absl/flags/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Derek Mauro <dmauro@google.com>2022-06-15 17:27:41 -0700
committerGravatar Copybara-Service <copybara-worker@google.com>2022-06-15 17:28:25 -0700
commit6b6d40f999f09b1bbc0150e8f57a2c39a93d25e5 (patch)
treed3e7e6537921db9a7b3f5e59fdc637b0c30a7d71 /absl/flags/CMakeLists.txt
parent509f275822e8158bf76a9b24830a8de9d2fdfef2 (diff)
Update GoogleTest version used by Abseil
As part of this update, GoogleTest is now using the Abseil flags implementation, and the flags usage_test needs to be modified to pass. If building with bazel and --define=absl=1 to force GoogleTest to use Abseil, a WORKSPACE dependency on the abseil branch of the RE2 project is now required. PiperOrigin-RevId: 455257879 Change-Id: Id1548ce7d6a95b747b72a4f255d31ced98e36006
Diffstat (limited to 'absl/flags/CMakeLists.txt')
-rw-r--r--absl/flags/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/absl/flags/CMakeLists.txt b/absl/flags/CMakeLists.txt
index 79e51a11..3e9d5adf 100644
--- a/absl/flags/CMakeLists.txt
+++ b/absl/flags/CMakeLists.txt
@@ -466,5 +466,5 @@ absl_cc_test(
absl::flags_reflection
absl::flags_usage
absl::strings
- GTest::gtest
+ GTest::gmock
)