summaryrefslogtreecommitdiff
path: root/absl/container/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Abseil Team <absl-team@google.com>2023-01-31 08:00:06 -0800
committerGravatar Copybara-Service <copybara-worker@google.com>2023-01-31 08:01:11 -0800
commitdcddc54407e44b55815e9aa784c84f5c933ca310 (patch)
tree05bae0e3d6fb8db2258d55c94506aa70ee6232cb /absl/container/CMakeLists.txt
parented59f62f8bbc5f05bcba2f89ee16f107e03813f2 (diff)
Rollback in sanitizer mode, detect when references become invalidated by randomly rehashing on insertions when there is no reserved growth.
Rollback of ed59f62f8bbc5f05bcba2f89ee16f107e03813f2 PiperOrigin-RevId: 506003574 Change-Id: I1766321f279a3226e2821e0390387d5639d28964
Diffstat (limited to 'absl/container/CMakeLists.txt')
-rw-r--r--absl/container/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/absl/container/CMakeLists.txt b/absl/container/CMakeLists.txt
index 2ebfd08e..416e3e38 100644
--- a/absl/container/CMakeLists.txt
+++ b/absl/container/CMakeLists.txt
@@ -705,7 +705,6 @@ absl_cc_library(
absl::container_memory
absl::core_headers
absl::endian
- absl::hash
absl::hash_policy_traits
absl::hashtable_debug_hooks
absl::hashtablez_sampler