summaryrefslogtreecommitdiff
path: root/absl/algorithm/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Derek Mauro <dmauro@google.com>2022-06-14 13:10:59 -0700
committerGravatar Copybara-Service <copybara-worker@google.com>2022-06-14 13:11:39 -0700
commit10ec11de9c169c5a8ae6d29a09beae6b0d624e91 (patch)
tree4ff600d70430617772146c5e2e1e6e80d21f7e20 /absl/algorithm/CMakeLists.txt
parentcfd9476bffc36ebb14d09d17424c0878626b3bb9 (diff)
algorithm_test: suppress bogus -Wnonnull warning in GCC 12
Upstream bug report: https://gcc.gnu.org/bugzilla/show_bug.cgi?id=105705 PiperOrigin-RevId: 454937873 Change-Id: I44f940caf36d83714af765f01cc43c5143fe21c3
Diffstat (limited to 'absl/algorithm/CMakeLists.txt')
-rw-r--r--absl/algorithm/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/absl/algorithm/CMakeLists.txt b/absl/algorithm/CMakeLists.txt
index 609d8589..181b49ca 100644
--- a/absl/algorithm/CMakeLists.txt
+++ b/absl/algorithm/CMakeLists.txt
@@ -35,6 +35,7 @@ absl_cc_test(
${ABSL_TEST_COPTS}
DEPS
absl::algorithm
+ absl::config
GTest::gmock_main
)