summaryrefslogtreecommitdiff
path: root/absl/CMakeLists.txt
diff options
context:
space:
mode:
authorGravatar Christian Blichmann <cblichmann@users.noreply.github.com>2021-03-30 18:44:33 +0200
committerGravatar GitHub <noreply@github.com>2021-03-30 12:44:33 -0400
commit9fde5a6eb081ea080f5aa895102a9154c3a2d09f (patch)
tree8b802e4d94449bdcfbd389dce68449f55d08ace9 /absl/CMakeLists.txt
parent2d418976ef0a1765798afd8e69538308d7b15242 (diff)
Add missing `add_subdirectory()` call for "cleanup" (#925)
Since `absl::Cleanup` is now public, it should also be included in the `absl/CMakeLists.txt` file. Signed-off-by: Christian Blichmann <cblichmann@google.com>
Diffstat (limited to 'absl/CMakeLists.txt')
-rw-r--r--absl/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/absl/CMakeLists.txt b/absl/CMakeLists.txt
index fbfa7822..a41e1eeb 100644
--- a/absl/CMakeLists.txt
+++ b/absl/CMakeLists.txt
@@ -16,6 +16,7 @@
add_subdirectory(base)
add_subdirectory(algorithm)
+add_subdirectory(cleanup)
add_subdirectory(container)
add_subdirectory(debugging)
add_subdirectory(flags)